Support for Video Tagging projects


#1

If you have questions or comments about video-tagging projects on MicroPasts, this is a good place to let us know!


Video-tagging about the Roman Empire:
#2

Hi. I am one of the MicroPasts participants and I have been contributing to the Roman Empire video Tagging project. I have encountered a problem with the last task I did that I was unable to view. There was a prompt message stating that ‘This video is no longer available because the You Tube account associated with this video has been closed’. I could not go on any further to the next task. There was no submit button. I thought I would bring this matter to your attention and see what can be done about it. I have completed previous tasks for this project and there was no technical problems until now. Regards, Michael Adams


#3

@chiara.bonacchi.5 one for you!


#4

I have encountered a problem with the following task number:
http://crowdsourced.micropasts.org/project/VideoTagging-RomanEmpire/task/70086

I have tried to refresh the page and restart the computer but that has not helped. The video does not load and there is no submit button on the page. So unable to undertake task.


#5

When I go to this project video is not loading. I’m only seeing the tags on the left side of the screen, the right side is empty.


#6

Hi @CElaine nd @madams ! Sorry for the delay, I don’t know why I didn’t see these!

There was a problem with a few tasks and we have deleted the problematic ones. There is still a problem with the loading function though and trying to solve it. It will hopefully be solved soon! @teleyinex helping too.

Chiara


#7

Hi Chiara!
I’ve got the same problem (nothing loading) with task 70102 & the following ones (70104, 70105, 70106,…).
Too bad! :disappointed:
Can you help?
All the best,
Denis


#8

Hello All, I have the same issue. Has this ever been resolved?

Maryanne


#9

Hi there. There does appear to be have been a long delay in fixing the technical problems with the Video Tagging projects. I don’t really know what is happening as there has been no communication for a long time. The other two projects on Micropasts have been completed and I am unable to do any more tasks until there are new projects. I know I would like to continue with the work but at this stage I cannot go any further as there are no tasks left to do or at least I do not know of any out there?
Michael


#10

Hi there. I have since found where there are still further tasks to do. For me - I think it was unclear/ confusing as normally the new projects with tasks still to do are featured. Whereas now I had to look for them. I did not know that they were listed in a different category. Michael


#11

Hi there. I have noticed that when I go to do a task for the short and long Roman Video tagging projects - that the video does not load at all. I do not know if anyone else is having the same issue? I thought it is worth mentioning. Hopefully the problem can be resolved. It does appear to be some kind of technical problem?
-Michael


#12

This is one for @chiara.bonacchi.5 !


#13

Hi there. I have not been seeing anything forthcoming from the community discussion in months. I did have some questions back in November last year but nothing. Well I hope everyone had a nice Christmas and best wishes for the new year ahead.
-Michael


#14

Thank you @abevan for pointing this out


#15

I am really sorry @madams - I had not seen my notifications for the forum. I actually wonder if I still get them as we have changed forum. Anyway… thank you for pointing out the issue with the video tagging application. I worked on it and re-launched it but it is still not working - the reason is that when the link of a video that was uploaded by a user infringing copyright appears it might be that it is no more visible because YouTube has removed it. I will ask @MKrz17 if she has time to work on the code to fix it next week.

Meanwhile, many thanks again and Happy New Year!
Chiara


#16

I think I managed to fix it - it turned out that the first 50 tasks were formatted differently than the rest, so when you hit the 51st task it didn’t load properly. I changed small details in the template and now both video-tagging projects should function properly. For the project with short videos,10 last tasks may appear again, because I might have tagged the videos in a wrong way while I was testing the project, but the rest should be different. Under topics I also added a ‘Video No Longer Available’ tag, in case some of the videos are deleted from youtube, which makes it possible to submit the task for them and proceed to next task.

Apologies for the technical difficulties and thank you for contributing!

Let us know if any other issues appear - we’ll try to fix it faster next time :wink:


#17

Sorry all, the Sendgrid api key was out of date and so no emails were being sent. All fixed now. You may get a backlog of them now.